IPB




POSTS MADE TO THIS FORUM ARE THE SOLE RESPONSIBILITY OF THE AUTHOR AND DO NOT NECESSARILY REFLECT THE VIEWS OF PILOTS FOR 911 TRUTH
FOR OFFICIAL PILOTS FOR 9/11 TRUTH STATEMENTS AND ANALYSIS, PLEASE VISIT PILOTSFOR911TRUTH.ORG

WELCOME - PLEASE REGISTER OR LOG IN FOR FULL FORUM ACCESS ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
Pentagon Theories, split from latest news section

23investigator
post Oct 20 2011, 02:35 AM
Post #21





Group: Active Forum Pilot
Posts: 363
Joined: 28-November 10
From: Australia
Member No.: 5,467



QUOTE (rob balsamo @ Oct 20 2011, 02:25 PM) *
Hmm... interesting.

There are now 20 posts in this thread including this one I'm posting now. I have always been able to see all posts.

Are everyone else who is reading this able to see all posts? The number of the post is in the upper right corner.

Also, for those who may be haivng a problem please check your display mode. In the upper right corner of the top of the thread is an "Options" drop down menu. Click that and make sure you're in Standard mode.


Dear Mr Balsamo

Thanks "tamborine man".

Something I have noticed since this first occurred, is that the 'history of posts portion' at the bottom left of the page, shows no history at all.

Same circumstance here as "tamborine man", at the bottom of the page when using the 'reply', posts show up, the last one being, the 'last post you made.
I am not certain that all the posts which have shown up by the same event, are included now, but I have not kept the sequence of that as a copy, just what I was seeing in the post portion, 'proper', which would then disappear, back to the post of December 2010.

Hope you can get it sorted out>

thanks

Robert S
Go to the top of the page
 
+Quote Post
Tamborine man
post Oct 20 2011, 03:55 AM
Post #22





Group: Active Forum Pilot
Posts: 892
Joined: 1-July 07
From: Australia
Member No.: 1,315



Hi Rob,


Switched to the standard mode as you said, and now all posts follow after the OP.

Only one thing. All the posts are now visible in full length instead of the normal

'compressed index mode' version!

What else should a computer-ass like me do to next to come back to the normal?

Thanks
Go to the top of the page
 
+Quote Post
23investigator
post Oct 20 2011, 04:30 AM
Post #23





Group: Active Forum Pilot
Posts: 363
Joined: 28-November 10
From: Australia
Member No.: 5,467



QUOTE (Tamborine man @ Oct 20 2011, 05:25 PM) *
Hi Rob,


Switched to the standard mode as you said, and now all posts follow after the OP.

Only one thing. All the posts are now visible in full length instead of the normal

'compressed index mode' version!

What else should a computer-ass like me do to next to come back to the normal?

Thanks


Dear Mr Balsamo

Ditto.
When you first suggested the standard mode setting, I went to the top right corner where you said, clicked on it, but it only gave three choices, standard mode not one of them.
Following 'tamborine man' success, I went back to it again, the standard option was there, and the posts came up immediately, and the post history bar took up details again.

Somebody must have had long arms I think, as I have never touched that option point previous to your current advice.

thanks to both of you.

Robert S

This post has been edited by 23investigator: Oct 20 2011, 04:46 AM
Go to the top of the page
 
+Quote Post
onesliceshort
post Oct 22 2011, 08:53 AM
Post #24



Group Icon

Group: Global Mod
Posts: 2,529
Joined: 30-January 09
Member No.: 4,095



Sometimes the browser has an effect on the "Standard Mode" option. Chrome can sometimes mess it up (for me anyway).

This is post 24 on my count.

PS "Standard Mode" is necessary when you want to link to a specific post FYI.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 




RSS Lo-Fi Version Time is now: 23rd April 2014 - 11:15 PM